Инструкция пользователя

Для начала необходимо скачать инсталлятор журнала сделок, который прислан Вам на почту, и запустить его.

Установка The Trader

Рис. 1.1. Начало установки Trading journal

Далее укажите каталог, в которой будет установлено приложение. Также можно поставить или снять галочку «Создать ярлык на рабочем столе».

Каталог установки The Trader

Рис. 1.2. Выбор каталога установки

На следующем шаге в качестве компонента установки выберите Trading journal. Далее укажите папку в меню «Пуск» для размещения ярлыков программы.

Выбор компонентов The Traders

Рис. 1.3. Выбор компонентов

Меню пуск The Trader

Рис. 1.4. Выбор папки для ярлыков

Всё готово к установке, нажмите кнопку «Установить». Дождитесь завершения процесса.
Журнал успешно установлен на Ваш компьютер. Нажмите кнопку «Завершить».

Завершение установки The Trader

Рис. 1.5. Завершение установки

Для ввода лицензионного ключа перейдите в меню «Лицензия».

Пункт Лицензия The Trader

Рис. 2.1. Меню «Лицензия»

Далее введите в соответствующее поле свой лицензионный ключ, который выслан Вам на почту после покупки лицензии. Лицензия активирована.

Информация о лицензии The Trader

Рис. 2.2. Поле для ввода ключа

В приложении представлены следующие меню:
— Файл
— Импорт (см. гл. 4)
— Вид
— Настройки
— Лицензия (см. гл. 2)

3.1 Меню «Файл»

После нажатия на меню «Файл» в открывшемся окне Вы можете:
— Очистить базу
— Произвести перерасчёт статистики

Пункт Файл The Trader

Рис. 3.1.1. Меню «Файл»

Вернуться к оглавлению

3.2 Меню «Вид»

В меню «Вид» есть возможность:
— Задать ширину столбцов по умолчанию
— Выбрать необходимые инструменты для работы со статистикой
— Сбросить окна в исходное состояние

Пункт Вид The Trader

Рис. 3.2.1. Меню «Вид»

Настройки Вид The Trader

Рис. 3.2.2. Выбор инструментов

Вернуться к оглавлению

3.3 Меню «Настройки»

После нажатия на меню «Настройки» в открывшемся окне Вы можете:
— Задать необходимую глубину истории в днях
— Включить/выключить ночной режим

Меню Настройки The Trader

Рис. 3.3.1. Меню «Настройки»

Настройки журнала The Trader

Рис. 3.3.2. Окно «Настройки журнала»

Вернуться к оглавлению

Весь процесс импорта сделок осуществляются через меню «Импорт».

Пункт Импорт The Trader

Рис. 4.1. Меню «Импорт»

Предложены следующие варианты импорта сделок:
— Вручную
— Из старого журнала Pirate Trade
— Из отчётов
— Из терминалов

4.1 Импорт вручную

Откройте меню «Импорт», далее пункт «Вручную». В открывшемся окне «Добавление сделки» необходимо заполнить основные поля:
— Цена совершения сделки
— Количество
— Направление
— Инструмент
— Счёт
— Дата
— Время
— Комментарий (не обязательно)

Добавление сделки The Trader

Рис. 4.1.1. Окно «Добавление сделки»

После добавления сделка появится в таблице сделок, и произойдут изменения в таблице позиций.

Вернуться к оглавлению

4.2 Импорт из старого журнала

Откройте меню «Импорт», далее пункт «Старый журнал». В открывшемся окне выберите необходимую базу для импорта и нажмите кнопку «Открыть».

Импорт старого журнала The Trader

Рис. 4.2.1. Импорт из старого журнала

После проделанных действий все Ваши сделки из старого журнала импортируются в новый.

Вернуться к оглавлению

4.3 Импорт из отчётов

Откройте меню «Импорт», далее пункт «Из отчётов». В открывшемся окне выберите необходимый отчёт и укажите брокера. Далее нажмите кнопку «Начать импорт».

Импорт из брокерского счета The Trader

Рис. 4.3.1. Выбор отчёта и брокера

После проделанных действий все Ваши сделки из брокерского отчёта будут добавлены в журнал сделок.

Вернуться к оглавлению

4.4 Импорт из терминалов

Приложение поддерживает онлайн импорт сделок из некоторых терминалов. Для этого откройте меню «Импорт», далее пункт «Из терминалов».

Доступны следующие терминалы:
— QScalp
— QUIK
— Transaq

4.4.1 Импорт из QUIK

Для начала необходимо перейти в терминал QUIK и настроить внешние транзакции. Откройте меню «Сервисы», далее «Экспорт/импорт данных → Внешние транзакции…».

Внешние транзакции The Trader

Рис. 4.4.1.1. Выбор пункта «Внешние транзакции…» в QUIK

В открывшемся окне нажмите кнопку «Начать обработку» и поставьте галочку «Запускать процесс обработки внешних транзакций автоматически».

Обработка внешних транзакций The Trader

Рис. 4.4.1.2. Включение обработки внешних транзакций

Текущее состояние должно быть «Работает». В этом случае настройка обработки завершена, можно закрыть окно.

Далее откройте журнал сделок. Перейдите в пункт «Импорт → Из терминалов». Выберите QUIK и укажите путь до папки с терминалом. Нажмите кнопку «Применить».

Настроить подключение к терминалу

Рис. 4.4.1.3 Добавление пути к терминалу QUIK

Если Вы всё верно указали, и соединение установлено, то в правом верхнем углу экрана появится следующее уведомление:

Успешное соединение с QUIK

4.4.1.4. Уведомление об успешном подключении

После успешной установки соединения из терминала QUIK сделки начнут автоматически поступать в журнал.

4.4.2 Импорт из QScalp

Перейдите в пункт «Импорт → Из терминалов». Выберите QScalp и укажите путь до папки, в которой находится файл TradeLog.csv.

Импорт из QScalp

Рис. 4.4.2.1. Добавление пути к папке с файлом TradeLog.csv

Если Вы всё верно указали, и соединение установлено, то в правом верхнем углу экрана появится следующее уведомление:

Успешное подключение к QScalp

Рис. 4.4.2.2. Уведомление об успешном подключении

После успешной установки соединения из терминала QScalp сделки начнут автоматически поступать в журнал.

4.4.3 Импорт из Transaq

Перейдите в пункт «Импорт → Из терминалов», выберите Transaq. Введите в соответствующие поля Ваш логин и пароль от Transaq Connector. Адрес и порт оставьте по умолчанию. Нажмите кнопку «Применить».

Важно! Логин и пароль от Transaq Connector отличаются от терминала Transaq. Данную информацию необходимо уточнить у Вашего брокера.

Импорт Transaq Connector

Рис. 4.4.3.1. Настройка импорта из Transaq

Если Вы всё верно указали, и соединение установлено, то в правом верхнем углу экрана появится следующее уведомление:

Успешное подключение Transaq

Рис. 4.4.3.2. Уведомление об успешном подключении

После успешной установки соединения из терминала Transaq сделки начнут автоматически поступать в журнал.

Вернуться к оглавлению

5.1 Фильтры

Фильтры расположены в левой части журнала.

Фильтры левой части журнала TheTrader

Рис. 5.1.1. Фильтры

Кнопка «Назад» возвращает Вас к предыдущему фильтру.

Возврат предыдущему фильтру TheTrader

Рис. 5.1.2. Кнопка «Назад»

5.1.1 Фильтр времени

При работе c журналом существует возможность задать диапазон даты и времени вывода информации по сделкам.

При снятии галочек «Начало» и «Конец» будут выведены все данные с начала и до конца работы.

При установке значений в форме «Интервал» возможно посмотреть данные, находящиеся внутри заданного диапазона времени.

Кнопки «День», «Вечер» устанавливают значения фильтра на дневную или вечернюю сессию.

Кнопки «1Д», «2Д», «1Н», «1М» оставляют информацию за один день, два дня, неделю, месяц.

Кнопки 1Д 2Д 1Н 1М

Рис. 5.1.1.1. Фильтр времени

5.1.2 Фильтр лота

Вы можете задать диапазон лотов, используя специальный фильтр «Лот». Таким образом, появится вся информация, удовлетворяющая заданному диапазону.

фильтр Лот TheTrader

Рис. 5.1.2.1. Фильтр лота

5.1.3 Фильтр направления

В разделе «Фильтры» Вы можете задать интересующее направление торговли для вывода статистики – лонг или шорт.

Лонг и шорт направления торговли

Рис. 5.1.3.1 Фильтр направления

После нажатия правой кнопкой мыши по любому из направлений останется выбранным только оно одно.

5.1.4 Фильтр валюты

В журнале сделок есть возможность выбора валюты, в которой будет отображаться вся статистика.

Выбор валюты The Trader

Рис. 5.1.3.1. Фильтр валюты

5.1.5 Фильтры счетов, инструментов и стратегий

В процессе работы Вы можете смотреть статистику торговли отдельно по любым счетам, инструментам и стратегиям, отмечая их в разделах «Счета», «Контракты» и «Стратегии».

Статистика торговли по выбранным параметрам

Рис. 5.1.4.1. Фильтры счетов, инструментов и стратегий

После нажатия на кнопку «Выбрать всё» отмечаются все доступные счета, инструменты или стратегии в каждом разделе.

Поставив флажок на Флажок 1, Вы автоматически отметите все доступные счета, инструменты или стратегии в соответствующем разделе.

Флажок Флажок сумма соединяет результаты по разным счетам, инструментам или стратегиям в одну выборку.

Если нажать правой кнопкой мыши по конкретному счёту, контракту или стратегии, то останется только он один в соответствующем разделе.

Вы можете сортировать все счета, инструменты или стратегии. После нажатия на Флажок Сортировка произойдёт сортировка по названию, на Флажок сортировка по прибыли  — по увеличению прибыли.

Также есть возможность редактировать стратегии. Для этого нажмите на Флажок редактирование стратегий в разделе «Стратегии». После удаления стратегии сделки сохраняются, только уже с пустой стратегией.

Редактирование стратегий The Trader

Рис. 5.1.4.2. Редактирование стратегий

Вернуться к оглавлению

5.2 Таблицы

5.2.1 Редактирование столбцов таблиц

В таблицах поддерживается нажатие правой кнопкой мыши по каждому заголовку столбца. После нажатия откроется подменю, где Вы можете выставить ширину столбцов таблицы по контенту или по умолчанию, а также выбрать интересующие столбцы.

Рассмотрим на примере детализированной таблицы. В других таблицах редактирование столбцов аналогично.

Настройка таблицы

Рис. 5.2.1.1. Редактирование столбцов детализированной таблицы

Редактирование столбцов детализированной таблицы

Рис. 5.2.1.2. Выбор столбцов детализированной таблицы

Также Вы можете менять местами столбцы в таблицах, зажав левую кнопку мыши.

5.2.2 Сортировка информации в таблицах

В приложении есть возможность сортировать информацию таблиц по столбцам в порядке возрастания или убывания значений. Для этого нажмите левой кнопкой мыши по заголовку столбца, относительно содержимого которого нужно отсортировать информацию. После нажатия вверху заголовка появится стрелочка, которая указывает направление сортировки. Данные в строках после сортировки распределятся в соответствии со значениями в выбранном столбце.

В приведённом ниже рисунке показана сортировка таблицы «Детализированная» по столбцу «Прибыль» в порядке уменьшения.

сортировка таблицы Детализированная по столбцу Прибыль

Рис. 5.2.2.1. Сортировка таблицы «Детализированная»

5.2.3 Сводная

Сводная располагается в верхней части экрана. Она отображает обобщённые торговые результаты.

Сводная таблица - обобщённые торговые результаты

Рис. 5.2.3.1. Сводная статистика

В ней представлены следующие поля:
— Маржа – прибыль без учёта комиссий
— Суммарная биржевая комиссия
— Суммарная брокерская комиссия
— Реализованная прибыль
— Поз. – количество закрытых позиций
— Количество совершённых сделок
— С/П – количественное соотношение совершённых сделок к закрытым позициям
— % – процентное соотношение прибыльных позиций к убыточным
— Ср. лот – средний объём позиций
— Ср. + – средняя прибыль по позициям
— Ср. — – средний убыток по позициям
— Лонг – количество длинных позиций
— Шорт – количество коротких позиций
— Ср. вр. – среднее время в позиции
— DD – максимальная просадка
Максимальная просадка показывает то максимальное значение, на которое уменьшался размер прибыли относительно достигнутого на тот момент максимума.
— Оборот
— Пр./оборот – прибыль на оборот в миллионах

Максимальная просадка

Рис. 5.2.3.2. Максимальная просадка

5.2.4 Детализированная

В таблице «Детализированная» отображается подробная информация по каждой связке (счёту, стратегии и контракту).

Детализированная таблица

Рис. 5.2.4.1. Детализированная таблица

Для каждой такой связки добавлены следующие поля:
— Рынок
— Маржа – прибыль без учёта комиссий
— Прибыль
— Пункты – это суммарное количество шагов цены между ценами входа и выхода позиций
— Превью графика доходности
— Пр. % / год – процент прибыли от депо / годовой процент прибыли
*Т.к. в приложении пока не реализовано ведение реального депозита, в качестве депозита принято считать количество заблокированных денег.
Процент прибыли от депо: Процент прибыли от депо формула
Годовой процент прибыли: Годовой процент прибыли формула
— Пр. лот % – процент прибыли на минимальный лот (% на мин. лот / % на полный лот)
Процент прибыли на минимальный лот: Процент прибыли на минимальный лот
Процент прибыли на полный лот: Процент прибыли на полный лот
Показатель служит для объективного сравнения двух связок, торгующих разным количеством лотов.
— Биржевая комиссия
— Брокерская комиссия
— Поз. – количество закрытых позиций
— Количество совершённых сделок
— С/П – количественное соотношение совершённых сделок к закрытым позициям
— % – процентное соотношение прибыльных позиций к убыточным
— Лот – средний объём позиций
— Деньги – максимальное количество заблокированных денег на счёте
— Ср. +/- – средняя прибыль / средний убыток
— Ср. вр. – среднее время в позиции
— Дт. нач. – дата первого торгового дня данной стратегии
— Дни – количество торговых дней данной стратегии
— DD – максимальная просадка
Максимальная просадка показывает то максимальное значение, на которое уменьшался размер прибыли относительно достигнутого на тот момент максимума.
— DD % – процент просадки от депо
Формула расчёта: Формула расчёта The Trader
— Коэффициент Сортино – коэффициент, который служит для оценки уровня риска и доходности торговой стратегии. Если две стратегии имеют одинаковую доходность, то предпочтительнее будет та, у которой этот коэффициент выше.
— Оборот
— Пр./оборот – прибыль на оборот в миллионах
— Л. приб. – прибыль по лонговым позициям
— Ш. приб. – прибыль по шортовым позициям
— Л/Ш приб. – соотношение прибыли по лонговым позициям к прибыли по шортовым
— Л. пункты – количество пунктов по лонговым позициям
— Ш. пункты – количество пунктов по шортовым позициям
— Л/Ш пункты – соотношение количества пунктов по лонговым позициям к шортовым

Нажав правой кнопкой мыши по строке/строкам таблицы и выбрав «Статистика по выбранным», Вам откроются закрытые позиции по выбранной связке (счёту, контракту и стратегии). Такое же событие происходит при двойном нажатии левой кнопкой по строке.

Также Вы можете сохранить данную таблицу в файл, нажав правой кнопкой мыши и выбрав «Сохранить в файл».

Сохранение в файл The Trader

Рис. 5.2.4.2. Работа с таблицей «Детализированная»

5.2.5 Дневник

Дневник отображает суммарную статистику, сгруппированную по дате.

Дневник трейдера - суммарная статистика

Рис. 5.2.5.1. Дневник

Вы можете выбрать группировку по:
— Дням
— Неделям
— Полумесяцам
— Месяцам

Группировка

Рис. 5.2.5.2. Группировка статистики

Для каждой даты добавлены такие поля, как:
— Маржа – прибыль без учёта комиссий
— PnL – прибыль
— Пункты – это суммарное количество шагов цены между ценами входа и выхода позиций
— Биржевая комиссия
— Брокерская комиссия
— % – процентное соотношение прибыльных позиций к убыточным
— Ср. + – средняя прибыль
— Ср. — – средний убыток
— Поз. – количество закрытых позиций
— Количество совершённых сделок
— С/П – количественное соотношение совершённых сделок к закрытым позициям
— Лот – средний лот по позициям
— Ср. вр. – среднее время в позиции
— DD – максимальная просадка
Максимальная просадка показывает то максимальное значение, на которое уменьшался размер прибыли относительно достигнутого на тот момент максимума.
— Комментарий
— Оборот

В дневнике есть возможность оставить или изменить комментарий к какой-либо дате. Для этого нажмите правой кнопкой мыши на строку с нужной датой, далее выберите «Редактировать комментарий».

Редактировать комментарий

Рис. 5.2.5.3. Редактирование комментария в дневнике

По двойному нажатию правой кнопкой мыши по строке с необходимой датой откроются позиции, закрытые в этом интервале.

Под таблицей «Дневник» представлены следующие графики:
— Доход
— Средний доход
— Распределение профита

График «Доход» показывает доходность на выбранном периоде. На графике в виде баров отображается маржа, прибыль и комиссия на каждый заданный промежуток времени.

График Доход - маржа, прибыль и комиссия

Рис. 5.2.5.4. График «Доход»

График «Средний доход» показывает средний доход на выбранном периоде. На графике в виде баров отображается средняя прибыль и средний убыток на каждый заданный промежуток времени.

График Средний доход - средняя прибыль и средний убыток

Рис. 5.2.5.5. График «Средний доход»

График «Распределение профита» показывает распределение профита по часам. По оси абсцисс откладывается 24 часа, а каждый бар отображает весь профит на соответствующий час.

График Распределение профита

Рис. 5.2.5.6. График «Распределение профита»

5.2.6 Сделки

В таблице «Сделки» находится вся информация по совершённым сделкам.

Таблица Сделки

Рис. 5.2.6.1. Таблица «Сделки»

В ней представлены следующие поля:
— Счёт
— Стратегия
— Контракт
— Дата и время сделки
— Направление сделки
— Цена
— Лот
— Расчёт – использована ли сделка в расчёте статистики
— Комментарий

После нажатия правой кнопкой мыши на сделку/группу сделок Вы можете:
— Сохранить в файл
— Задать стратегию
— Редактировать
— Удалить
— Задать использование в расчётах

Сохранение в файл

Рис. 5.2.6.2. Возможности работы со сделками

Если убрать галочку «Использовать в расчётах», сделка останется в таблице, а в столбце «Расчёт» появится надпись «DELETED».

Deleted

Рис. 5.2.6.3. Столбец «Расчёт»

5.2.7 Закрытые позиции

Таблица «Закрытые позиции» отображает всю информацию по закрытым позициям.

Таблица Закрытые позиции

Рис. 5.2.7.1. Таблица «Закрытые позиции»

В ней представлены такие поля, как:
— Счёт
— Стратегия
— Контракт
— Время – дата и время закрытия позиции
— Дата – дата закрытия позиции
— Откр. – время открытия позиции
— Закр. – время закрытия позиции
— Время – время нахождения в позиции
— Лот
— Направление позиции
— Маржа – прибыль без учёта комиссий
— Прибыль
— Пункты – количество шагов цены между ценами входа и выхода
— Биржевая комиссия
— Брокерская комиссия
— Вход – средняя цена входа
— Выход – средняя цена выхода
— Макс. лот – максимальный лот, на который была открыта позиция
— Оборот

Вы можете сохранить данную таблицу в файл, нажав правой кнопкой мыши и выбрав «Сохранить в файл».

Закрытые позиции - сохранение

Рис. 5.2.7.2. Сохранение таблицы в файл

В правой части окна расположена карта позиций. В ней в виде баров отображается прибыль на каждую позицию.

Карта позиций The Trader

Рис. 5.2.7.3. Карта позиций

5.2.8 Открытые позиции

В таблице «Открытые позиции» Вы можете посмотреть информацию об активных позициях на текущий момент времени.

Таблица Открытые позиции

Рис. 5.2.8.1. Таблица «Открытые позиции»

В ней представлены такие поля, как:
— Счёт
— Стратегия
— Контракт
— Дата – дата открытия позиции
— Откр. – время открытия позиции
— Время – время нахождения в позиции
— Лот
— Направление позиции
— Вход – средняя цена входа в позицию
— Макс. лот – максимальный лот, на который была открыта позиция

Нажав правой кнопкой мыши по позиции и выбрав «Посмотреть статистику по выбранным», Вам откроются закрытые позиции по выбранной связке (счёту, контракту и стратегии).

Посмотреть статистику по выбранным

Рис. 5.2.8.2. Статистика по выбранным

5.2.9 Сделки по позиции

Таблица «Сделки по позиции» расположена под таблицами «Закрытые позиции» и «Открытые позиции». Дважды кликните по позиции, чтобы увидеть сделки по ней.

Таблица Сделки по позиции

Рис. 5.2.9.1. Таблица «Сделки по позиции»

В данной таблице представлены следующие поля:
— Счёт
— Стратегия
— Контракт
— Дата и время сделки
— Направление
— Цена
— Объём
— Часть – объём сделки, направленный на открытие/закрытие позиции
— Комментарий
— Биржевая комиссия

Приведём пример работы поля «Часть» таблицы. Совершим сделку на покупку 100 лотов, потом на продажу 150. Произойдёт переворот позиций — закрытие открытой позиции на 100 лотов и одновременное открытие новой на 50.

Совершённые сделки на покупку и продажу

Рис. 5.2.9.2. Совершённые сделки на покупку и продажу

Закрытие позиции - часть

Рис. 5.2.9.3. Закрытие позиции

Открытие позиции - часть

Рис. 5.2.9.4. Открытие позиции

Закроем открывшуюся позицию, докупив 50 лотов. Теперь рассмотрим сделки по получившимся двум закрытым позициям. Получается, что на закрытие первой позиции, со второй сделки ушло 100 лотов при общем объёме 150. Остальные 50 лотов со второй сделки ушли на открытие второй позиции.

Объём сделки на закрытие позиции

Рис. 5.2.9.5. Объём сделки, направленный на закрытие позиции

Объём сделки на открытие позиции

Рис. 5.2.9.6. Объём сделки, направленный на открытие позиции

Вернуться к оглавлению

5.3 Графики

Во вкладке «Графики» отображается график equity.

график equity

Рис. 5.3.1. Вкладка «Графики»

Есть возможность изменить ось абсцисс графика. После нажатия на Флажок по номеру позиции отобразится график по номеру позиции, на Флажок график во времени — график по времени.

Нажав на Флажок общий график доходности, Вам откроется общий график доходности. На нём отображается маржа, прибыль и комиссия.
Общий график доходности

Рис. 5.3.2. Общий график доходности

Нажав на Флажок график доходности по стратегиям, откроется график доходности по стратегиям.
График доходности по стратегиям

Рис. 5.3.3. График доходности по стратегиям

Здесь Вы можете задать количество вывода самых активных стратегий — Вывод самых активных стратегий, самых лучших стратегий — вывод самых лучших стратегий, и самых худших — вывод самых худших стратегий.
Для этого графика можно изменить ось ординат на:
— Прибыль
— Прибыль на лот
— Процент от депозита
*Т.к. в приложении пока не реализовано ведение реального депозита, в качестве депозита принято считать количество заблокированных денег.

Задание значения оси Y

Рис. 5.3.4. Задание значения оси Y

Также есть возможность объединить статистику по стратегиям и контрактам. Для этого поставьте галочки напротив «Стратегии» и «Контракты».

Объединение статистики по стратегиям и контрактам

Рис. 5.3.5. Объединение статистики по стратегиям и контрактам

 

Вернуться к оглавлению

6.1 Позиция по журналу не совпадает с реальностью

В процессе работы с журналом может возникнуть проблема, что позиция по журналу не совпадает с Вашей реальной позицией. Это может быть связано с недостатком сделок по какому-либо трейду.

Рассмотрим такую ситуацию на примере. В первый день Вы совершили сделки во время вечерней сессии, перенесли позицию через ночь. На второй день Вы устанавливаете журнал и подключаете онлайн импорт из какого-либо терминала, например, QUIK. Но так как QUIK хранит сделки только за текущую сессию, сделки, совершённые в прошлый день, не попадут в журнал. Это приведёт к тому, что вся дальнейшая статистика будет считаться некорректной.

Допустим, у нас есть один шортовый трейд, который открывается пятью сделками 21.10.20 в вечернюю сессию, а закрывается уже 22.10.20.

Трейд

Рис. 6.1.1. Трейд

Также мы можем увидеть этот один трейд в закрытых позициях.

Трейд в закрытых позициях

Рис. 6.1.2. Трейд в закрытых позициях

Симулируем ситуацию, что сделки открытия не попали в журнал. Для этого исключим их из расчётов.

сделки открытия не попали в журнал

Рис. 6.1.3. Ситуация, в которой сделки открытия не попали в журнал

Закрытая позиция пропадёт, и появится открытая, состоящая из сделок закрытия. Это приведёт к тому, что с ними будут группироваться в трейд последующие сделки.

Открытая позиция

Рис. 6.1.4. Открытая позиция

Таким образом, мы получили пример проблемы, которая может возникнуть при отсутствии сделок по трейду. Вся статистика оказалась не совпадающей с реальностью, ведь на самом деле позиция уже закрыта.

Способы решения проблемы:
1. Вручную добавить недостающие сделки по трейду (см. пункт 4.1).
2. Взять отчёт у брокера по дню с недостающими сделками и импортировать его (см. пункт 4.3).
3. Исключить оставшиеся сделки по трейду. Для этого выделите их, откройте контекстное меню нажатием правой кнопки мыши и уберите галочку напротив «Использовать в расчётах». Тогда все последующие сделки будут считаться с нуля, но не будет учтён один трейд.

Исключение оставшихся сделок

Рис. 6.1.5. Исключение оставшихся сделок

Результат решения проблемы третьим способом

Рис. 6.1.6. Результат решения проблемы третьим способом

Вернуться к оглавлению